Welcome! Log In Create A New Profile

Advanced

Re: Configuring phpmyadmin

May 25, 2011 06:13AM
Thank you, that did the trick!
Only I have a new problem now. PHP looks suddenly disabled
I get a text file, when I visit: '127.0.0.1/phpmyadmin'
Like this:
http://postimage.org/image/2j6o8olyc/

I already tried to add the line:
fastcgi_index index.php;
and restarting nginx. That didn't work
Rebooting also didn't help

Do you know how I can enable PHP again?
Subject Author Posted

Configuring phpmyadmin

Trazzt May 24, 2011 03:25PM

Re: Configuring phpmyadmin

fbhosted May 24, 2011 07:16PM

Re: Configuring phpmyadmin

Trazzt May 25, 2011 05:41AM

Re: Configuring phpmyadmin

Igor Sysoev May 25, 2011 05:46AM

Re: Configuring phpmyadmin

Trazzt May 25, 2011 06:13AM

Re: Configuring phpmyadmin

Igor Sysoev May 25, 2011 06:26AM

Re: Configuring phpmyadmin

Trazzt May 25, 2011 07:58AM

Re: Configuring phpmyadmin

Dick Middleton May 25, 2011 08:06AM

Re: Configuring phpmyadmin

Igor Sysoev May 25, 2011 08:50AM

Re: Configuring phpmyadmin

Igor Sysoev May 25, 2011 08:52AM

Re: Configuring phpmyadmin

Trazzt May 25, 2011 09:07AM

Re: Configuring phpmyadmin

Igor Sysoev May 25, 2011 09:18AM

Re: Configuring phpmyadmin

Trazzt May 25, 2011 09:34AM

Re: Configuring phpmyadmin

Igor Sysoev May 25, 2011 09:38AM

Re: Configuring phpmyadmin

Dick Middleton May 25, 2011 09:58AM

Re: Configuring phpmyadmin

Igor Sysoev May 25, 2011 10:02AM

Re: Configuring phpmyadmin

Trazzt May 25, 2011 10:38AM

Re: Configuring phpmyadmin

Igor Sysoev May 25, 2011 10:44AM



Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 47
Record Number of Users: 6 on February 13, 2018
Record Number of Guests: 421 on December 02, 2018
Powered by nginx      Powered by FreeBSD      PHP Powered      Powered by MariaDB      ipv6 ready