António P. P. Almeida
May 13, 2011 01:22AM
On 13 Mai 2011 05h49 WEST, nginx-forum@nginx.us wrote:

That seems to be a PHP problem.

Try to restart fpm and see if the problem remains.
Are you using APC?


> This is the error log from server 2011/05/11 17:40:02 [error]
> 3358#0: *1 FastCGI sent in stderr: "PHP Fatal error: require() [<a
> href='function.require'>function.require</a>]: Failed opening
> required 'context.core.inc' (include_path='.:/usr/local/lib/php') in
> ˆ×® on line 3" while reading response header from upstream,
> client: 220.255.1.81, server: mydomain.com, request: "GET /
> HTTP/1.1", upstream: "fastcgi://unix:/var/run/php5-fpm.sock:", host:
> "mydomain.com" 2011/05/11 17:40:05 [error] 3358#0: *1 FastCGI sent
> in stderr: "PHP Fatal error: require() [<a
> href='function.require'>function.require</a>]: Failed opening
> required 'context.core.inc' (include_path='.:/usr/local/lib/php') in
> x¯ on line 3" while reading response header from upstream,
> client: 220.255.1.81, server: mydomain.com, request: "GET /
> HTTP/1.1", upstream: "fastcgi://unix:/var/run/php5-fpm.sock:", host:
> "mydomain.com" 2011/05/11 17:45:08 [error] 3383#0: *1 no
> user/password was provided for basic authentication, client:
> 220.255.1.85, server: mydomain.com, request: "GET /install.php
> HTTP/1.1", host: "mydomain.com" 2011/05/11 17:50:22 [error] 3383#0:
> *115 FastCGI sent in stderr: "PHP Fatal error: require() [<a
> href='function.require'>function.require</a>]: Failed opening
> required 'context.core.inc' (include_path='.:/usr/local/lib/php') in
> ØŠú on line 3" while reading response header from upstream,
> client: 220.255.1.52, server: mydomain.com, request: "POST
> /admin/build/modules/list/confirm HTTP/1.1", upstream:
> "fastcgi://unix:/var/run/php5-fpm.sock:", host: "mydomain.com",
> referrer: "http://mydomain.com/admin/build/modules/list/confirm"

--- appa


_______________________________________________
nginx mailing list
nginx@nginx.org
http://nginx.org/mailman/listinfo/nginx
Subject Author Posted

After upgrading nginx from 0.8.54 to 1.0.2, getting blank page with drupal context module install

spacereactor May 13, 2011 12:49AM

Re: After upgrading nginx from 0.8.54 to 1.0.2, getting blank page with drupal context module install

António P. P. Almeida May 13, 2011 01:22AM

Re: After upgrading nginx from 0.8.54 to 1.0.2, getting blank page with drupal context module install

spacereactor May 13, 2011 01:28AM

Re: After upgrading nginx from 0.8.54 to 1.0.2, getting blank page with drupal context module install

António P. P. Almeida May 13, 2011 08:22AM

Re: After upgrading nginx from 0.8.54 to 1.0.2, getting blank page with drupal context module install

spacereactor May 14, 2011 05:28AM



Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 75
Record Number of Users: 6 on February 13, 2018
Record Number of Guests: 421 on December 02, 2018
Powered by nginx      Powered by FreeBSD      PHP Powered      Powered by MariaDB      ipv6 ready