Welcome! Log In Create A New Profile

Advanced

Re: Why am I needing to add ampersand manually in rewrites?

April 04, 2011 12:39AM
What I'm saying is that my links don't work correctly unless I do that. I have no idea why. For example, when I could click a link that would take me to something/some?_wpnonce1234 it would take me to an error page that said "are you sure you want to do this?" but when I added the ampersand, it worked as designed. so something/some?&_wpnonce1234 would work. So now I've gone through my whole site and into the WP and BP core and added ampersands everywhere and my site is fully functional on Nginx.

I have Nginx with PHP FPM and the Nginx compatibility plugin for php5. I set it up on a VPS from scratch following a tutorial and it's all been great except for this one issue.

Anybody know why this would ever occur?
Subject Author Posted

Why am I needing to add ampersand manually in rewrites?

jamz April 03, 2011 06:00PM

Re: Why am I needing to add ampersand manually in rewrites?

Cliff Wells April 03, 2011 11:56PM

Re: Why am I needing to add ampersand manually in rewrites?

jamz April 04, 2011 12:39AM

Re: Why am I needing to add ampersand manually in rewrites?

jamz April 04, 2011 12:49AM

Re: Why am I needing to add ampersand manually in rewrites?

Cliff Wells April 04, 2011 01:26AM

Re: Why am I needing to add ampersand manually in rewrites?

jamz April 04, 2011 01:54AM

Re: Why am I needing to add ampersand manually in rewrites?

Antoine Bonavita April 05, 2011 09:18AM



Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 62
Record Number of Users: 6 on February 13, 2018
Record Number of Guests: 421 on December 02, 2018
Powered by nginx      Powered by FreeBSD      PHP Powered      Powered by MariaDB      ipv6 ready