Welcome! Log In Create A New Profile

Advanced

Re: nginx-0.7.53/Windows select error and dead loop

Chris Wan
April 28, 2009 05:10AM
diogin wrote:
> I checked netstat -an, and here are the results:
>
> TCP 0.0.0.0:83 0.0.0.0:0 LISTENING
> TCP 0.0.0.0:83 0.0.0.0:0 LISTENING
>
> It seems the two worker processes both try to listen on the same socket,
> which generates the error "select event fd:120 ev:0 is already set while
> accepting new connection on 0.0.0.0:83"?
>
> Am I missing anything or is my nginx.conf misconfigured?
>
> Posted at Nginx Forum:
> http://forum.nginx.org/read.php?2,1495,1496#msg-1496

oh, I have posted this bug before you
http://www.ruby-forum.com/topic/184732#808203
http://www.ruby-forum.com/topic/184732#808773

I think worker_processes set only 1 now
--
Posted via http://www.ruby-forum.com/.
Subject Author Posted

nginx-0.7.53/Windows select error and dead loop

diogin April 28, 2009 04:14AM

Re: nginx-0.7.53/Windows select error and dead loop

diogin April 28, 2009 04:37AM

Re: nginx-0.7.53/Windows select error and dead loop

Chris Wan April 28, 2009 05:10AM

Re: nginx-0.7.53/Windows select error and dead loop

Igor Sysoev April 28, 2009 05:17AM

Re: nginx-0.7.53/Windows select error and dead loop

Chris Wan April 28, 2009 06:00AM



Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 65
Record Number of Users: 6 on February 13, 2018
Record Number of Guests: 421 on December 02, 2018
Powered by nginx      Powered by FreeBSD      PHP Powered      Powered by MariaDB      ipv6 ready