Welcome! Log In Create A New Profile

Advanced

Re: Unable to use multiple IPs with SSL (0.7.64)

October 21, 2010 07:53AM
OK, the error I now get is this (nginx error log file):

[quote]
[error] 27054#0: *233 no "ssl_certificate" is defined in server listening on SSL port while SSL handshaking, client: 77.97.200.235, server: 0.0.0.0:443
[/quote]

In the Firefox this appears as "The connection to the server was reset while the page was loading.".

This is when I set the default for port 443 to "*:443 default ssl".

If I just set the default to "*:443" I get the browser error "Error code: ssl_error_rx_record_too_long" (in various browsers).
Subject Author Posted

Unable to use multiple IPs with SSL (0.7.64)

danjac October 20, 2010 06:00AM

Re: Unable to use multiple IPs with SSL (0.7.64)

vesperto October 20, 2010 06:20AM

Re: Unable to use multiple IPs with SSL (0.7.64)

danjac October 20, 2010 06:45AM

Re: Unable to use multiple IPs with SSL (0.7.64)

Igor Sysoev October 20, 2010 06:20AM

Re: Unable to use multiple IPs with SSL (0.7.64)

danjac October 20, 2010 06:22AM

Re: Unable to use multiple IPs with SSL (0.7.64)

Igor Sysoev October 20, 2010 06:48AM

Re: Unable to use multiple IPs with SSL (0.7.64)

danjac October 20, 2010 07:15AM

Re: Unable to use multiple IPs with SSL (0.7.64)

Igor Sysoev October 20, 2010 07:52AM

Re: Unable to use multiple IPs with SSL (0.7.64)

danjac October 20, 2010 08:32AM

Re: Unable to use multiple IPs with SSL (0.7.64)

danjac October 20, 2010 08:46AM

Re: Unable to use multiple IPs with SSL (0.7.64)

danjac October 20, 2010 09:09AM

Re: Unable to use multiple IPs with SSL (0.7.64)

danjac October 20, 2010 09:28AM

Re: Unable to use multiple IPs with SSL (0.7.64)

danjac October 21, 2010 07:53AM

Re: Unable to use multiple IPs with SSL (0.7.64)

danjac October 21, 2010 08:54AM

Re: Unable to use multiple IPs with SSL (0.7.64)

Igor Sysoev October 20, 2010 08:44AM

Re: Unable to use multiple IPs with SSL (0.7.64)

Igor Sysoev October 20, 2010 09:22AM

Re: Unable to use multiple IPs with SSL (0.7.64)

Igor Sysoev October 21, 2010 08:46AM

Re: Unable to use multiple IPs with SSL (0.7.64)

danjac October 21, 2010 07:21PM



Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 66
Record Number of Users: 6 on February 13, 2018
Record Number of Guests: 421 on December 02, 2018
Powered by nginx      Powered by FreeBSD      PHP Powered      Powered by MariaDB      ipv6 ready