Welcome! Log In Create A New Profile

Advanced

Upgrage Problem

Posted by alseb 
Upgrage Problem
March 05, 2024 04:06AM
Hallo,

leider kann ich nirgendwo eine gute Antwort auf mein Problem finden.

Mein System ist:
Ubuntu 22.04.4 LTS (GNU/Linux 5.15.0-97-generic x86_64)

apt bietet mir das upgrade auf nginx 1.24.0-1 an. Leider bekomme ich diese Meldungen und weiß nicht weiter. Was ist hier zu tun?
Vielen Dank!

$ sudo apt upgrade nginx
Reading package lists... Done
Building dependency tree... Done
Reading state information... Done
Calculating upgrade... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
libnginx-mod-http-geoip2 : Depends: nginx-common (= 1.18.0-6ubuntu14.4) but it is not installable
libnginx-mod-http-image-filter : Depends: nginx-common (= 1.18.0-6ubuntu14.4) but it is not installable
libnginx-mod-http-xslt-filter : Depends: nginx-common (= 1.18.0-6ubuntu14.4) but it is not installable
libnginx-mod-mail : Depends: nginx-common (= 1.18.0-6ubuntu14.4) but it is not installable
libnginx-mod-stream : Depends: nginx-common (= 1.18.0-6ubuntu14.4) but it is not installable
libnginx-mod-stream-geoip2 : Depends: nginx-common (= 1.18.0-6ubuntu14.4) but it is not installable
E: Broken packages
Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 71
Record Number of Users: 8 on April 13, 2023
Record Number of Guests: 421 on December 02, 2018
Powered by nginx      Powered by FreeBSD      PHP Powered      Powered by MariaDB      ipv6 ready