Welcome! Log In Create A New Profile

Advanced

Update 1.8 auf 1.9.x

Posted by Eval 
Update 1.8 auf 1.9.x
October 09, 2015 09:44AM
Folgender Fehler ist aufgetretn:

root@mail:/var/cache/apt/archives# aptitude install nginx
The following NEW packages will be installed:
nginx
0 packages upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
Need to get 486 kB of archives. After unpacking 1212 kB will be used.
Get: 1 http://nginx.org/packages/mainline/debian/ jessie/nginx nginx amd64 1.9.5-1~jessie [486 kB]
Fetched 486 kB in 1s (270 kB/s)
(Reading database ... 59546 files and directories currently installed.)
Preparing to unpack .../nginx_1.9.5-1~jessie_amd64.deb ...
----------------------------------------------------------------------

Thanks for using nginx!

Please find the official documentation for nginx here:
* http://nginx.org/en/docs/

Commercial subscriptions for nginx are available on:
* http://nginx.com/products/

----------------------------------------------------------------------
Unpacking nginx (1.9.5-1~jessie) ...
dpkg: error processing archive /var/cache/apt/archives/nginx_1.9.5-1~jessie_amd64.deb (--unpack):
trying to overwrite '/usr/share/nginx/html/index.html', which is also in package nginx-common 1.8.0-1~dotdeb+8.2
dpkg-deb: error: subprocess paste was killed by signal (Broken pipe)
Errors were encountered while processing:
/var/cache/apt/archives/nginx_1.9.5-1~jessie_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
Failed to perform requested operation on package. Trying to recover:

jetzt kann ich nginx nicht deinstall und auch nicht mehr installieren was kann ich tun aber er scheint trozdem noch zu laufen.
Re: Update 1.8 auf 1.9.x
October 09, 2015 10:02AM
Und wenn ich das Manuell vom ftp server runter zeih und installiere dann steht da ich brauch das paket nginx das macht doch kein sinn des das will ich doch gerade isntalliern:

root@mail:~# dpkg -i nginx-dbg_1.9.5-1~wheezy_amd64.deb
Selecting previously unselected package nginx-dbg.
(Reading database ... 59546 files and directories currently installed.)
Preparing to unpack nginx-dbg_1.9.5-1~wheezy_amd64.deb ...
Unpacking nginx-dbg (1.9.5-1~wheezy) ...
dpkg: dependency problems prevent configuration of nginx-dbg:
nginx-dbg depends on nginx (= 1.9.5-1~wheezy); however:
Package nginx is not installed.
Version of nginx on system, provided by nginx-full:amd64, is <none>.

dpkg: error processing package nginx-dbg (--install):
dependency problems - leaving unconfigured
Errors were encountered while processing:
nginx-dbg
Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 101
Record Number of Users: 6 on February 13, 2018
Record Number of Guests: 421 on December 02, 2018
Powered by nginx      Powered by FreeBSD      PHP Powered      Powered by MariaDB      ipv6 ready