Welcome! Log In Create A New Profile

Advanced

No package nginx-plus-module-brotli available error - Amazon Linux 2 LTS

Posted by alvarofranz 
No package nginx-plus-module-brotli available error - Amazon Linux 2 LTS
January 26, 2022 03:42AM
I want to install Brotli following [the documentation][1], on Amazon Linux 2 LTS.

> yum install nginx-plus-module-brotli

But I am getting:

> No package nginx-plus-module-brotli available.

Does this mean that the documentation is outdated (package has a new name?)... or is there something I am missing?

How can I debug this situation?

Thanks.


[1]: https://docs.nginx.com/nginx/admin-guide/dynamic-modules/brotli/
Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 62
Record Number of Users: 6 on February 13, 2018
Record Number of Guests: 421 on December 02, 2018
Powered by nginx      Powered by FreeBSD      PHP Powered      Powered by MariaDB      ipv6 ready