Welcome! Log In Create A New Profile

Advanced

Upstream address is not getting resolved

Posted by madhusudan Raju 
Upstream address is not getting resolved
July 21, 2020 01:42AM
Hi All,

We are facing an issue, where incoming request is failed to resolve upstream IP address.

Getting below error nginx custom.log.

XX.XXX.228.225 - [21/Jul/2020:04:17:38 +0000] request="GET /dwc/dojo/dijit/themes/claro/Calendar.css HTTP/1.1" status="502" 552 "https://myserver.serivce.com/dwc/WnServlet?&Application=com.app.app.webui.auiml.welcome.DashboardDrillDownLauncher&userName=myuser@domain.com" "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/83.0.4103.116 Safari/537.36" "-" upstream_addr="wa_console" request_id=1582e1049c7ac0d812bd187f5c96010c request_time=0.000 upstream_connect_time="-" upstream_header_time="-" upstream_response_time="0.000" "-"

====================================
upstream wa_console {

server mymaster:9443 max_fails=3 fail_timeout=300s ;
server mybackup:9443 max_fails=3 fail_timeout=300s backup;
keepalive 32;

}
====================================

Please let us know if it's known issue and have any fix.



Regards,
Madhu



Edited 1 time(s). Last edit at 07/21/2020 01:48AM by madhusudan Raju.
Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 101
Record Number of Users: 6 on February 13, 2018
Record Number of Guests: 421 on December 02, 2018
Powered by nginx      Powered by FreeBSD      PHP Powered      Powered by MariaDB      ipv6 ready