Welcome! Log In Create A New Profile

Advanced

Vista - error running nginx

Posted by ivankb 
Vista - error running nginx
July 03, 2009 06:10PM
Hello

I get the error:

[emerg] 4160#6064: bind() to 0.0.0.0:80 failed (10013: An attempt was made to access a socket in a way forbidden by its access permissions)

Any ideas?

Thanks
Ivan
xok
Re: Vista - error running nginx
July 07, 2009 05:43PM
1 - Is there any firewall activated (e.g. windows Firewall)?

2 - Is there any program using port 80 (e.g. Skype) ?
Before starting NGINX type in the prompt :
TELNET 127.0.0.1 80

(NOTE: there is a space between the 80)

If it is successfull then there a program using the port.

3 - Have you tried to configure another port? If so, same error happens?



Edited 1 time(s). Last edit at 07/07/2009 05:44PM by xok.
Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 85
Record Number of Users: 6 on February 13, 2018
Record Number of Guests: 421 on December 02, 2018
Powered by nginx      Powered by FreeBSD      PHP Powered      Powered by MariaDB      ipv6 ready