Welcome! Log In Create A New Profile

Advanced

413 while already added client_max_body_size 0

Posted by Martae 
413 while already added client_max_body_size 0
October 01, 2022 08:16AM
Hello,

I use nginx as reverse proxy for a nextcloud (different host). I have the problem, that nginx often breaks large uploads (600 MB) from the nginx desktop client even I already added the client_nax_body_size 0; within the http section to the nginx.conf

include /etc/nginx/conf.d/*.conf;
include /etc/nginx/sites-enabled/*;
client_max_body_size 0;

The log then shows the following line:

79.250.92.220 - user1 [01/Oct/2022:13:07:17 +0200] "PUT /remote.php/dav/uploads/user1/3457064794/0000000000000005 HTTP/1.1" 413 176 "-" "Mozilla/5.0 (Linux) mirall/3.5.3git (Nextcloud, ubuntu-core-5.15.0-48-generic ClientArchitecture: x86_64 OsArchitecture: x86_64)"

Does anyone have the same issue or know how I could avoid such an error ?
Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 163
Record Number of Users: 6 on February 13, 2018
Record Number of Guests: 421 on December 02, 2018
Powered by nginx      Powered by FreeBSD      PHP Powered      Powered by MariaDB      ipv6 ready