Disable upstream response buffering nginx
October 17, 2020 01:36AM
Nginx keeps logging below message on my error log

> [warn] 16387#16387: *1117 an upstream response is buffered to a temporary file /var/cache/nginx/fastcgi_temp/1/32/0000000321 while reading upstream, client:, server:

this fills up my log files , i want to disable buffering completely ,

i've tried turning proxy_buffering `proxy_buffering off;` but the logs keeps showing that nginx/fastcgi is buffering responses

How do i turn off buffering all together ?
Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 68
Record Number of Users: 6 on February 13, 2018
Record Number of Guests: 421 on December 02, 2018
Powered by nginx      Powered by FreeBSD      PHP Powered      Powered by MariaDB      ipv6 ready