Intentionally removed nginx header is shown with pagespeed
June 18, 2018 07:19AM
I was using nginx 1.13.6 with headers_more_module to remove the "Server: nginx" header from all requests. Now, I have recompiled nginx with ngx_pagespeed module using the following command:

bash <(curl -f -L -sS \ --nginx-version latest

The header starts to show up again now. When pagespeed is disabled, the header is not shown anymore. Is there anything that can be done to stop showing the headers when pagespeed is enabled too.
Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 79
Record Number of Users: 6 on February 13, 2018
Record Number of Guests: 421 on December 02, 2018
Powered by nginx      Powered by FreeBSD      PHP Powered      Powered by MariaDB      ipv6 ready