Disable Cache for static files (css, js, etc.) in the DEV system
April 11, 2014 06:02AM
Hi,

I would like to disable the cache function for static files into the dev system, but I can't find the right parameter or systemfile to change this.

I've try to change in the /etc/nginx/site-available/DOMAIN/
location ~\.(css|js)$ {
expires epoch;
}
nothing happens
location ~\.(css|js)$ {
expires 0;
}
nothing happens
location ~\.(css|js)$ {
expires off;
}
notting happens
location ~\.(css|js)$ {
add_header Cache-Control "max-age=0, public, must-revalidate, proxy-revalidate";
}
nothing happens
location ~\.(css|js)$ {
add_header Cache-Control "no-cache";
}
etc ....

please can someone of you help me? currently I am just freak out ...
Re: Disable Cache for static files (css, js, etc.) in the DEV system
April 11, 2014 05:49PM
I found the solution ... the issue was the VirtualBox ... I've to set this parameter sendfile off;
Now all works fine ...
Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 119
Record Number of Users: 8 on April 13, 2023
Record Number of Guests: 421 on December 02, 2018
Powered by nginx      Powered by FreeBSD      PHP Powered      Powered by MariaDB      ipv6 ready