Welcome! Log In Create A New Profile

Advanced

Re: No SPDY support in the official repository packages

December 22, 2013 06:36PM
Valentin V. Bartenev Wrote:
-------------------------------------------------------
> On Monday 16 December 2013 08:08:31 kustodian wrote:
> > Hi,
> >
> > Nginx 1.4.0 added support for SPDY to the stable version, so my
> question is
> > why is SPDY not enabled in the packages from the Nginx official
> repository?
> >
> > I'm explicitely talking about the Centos packages, I haven't tried
> others.
> >
>
> SPDY support is enabled for systems where OpenSSL 1.0.1+ is available.

Since RHEL 6.5 it does support OpenSSL 1.0.1e. Can you compile next packages with SPDY enabled?

>
> wbr, Valentin V. Bartenev
>
> _______________________________________________
> nginx mailing list
> nginx@nginx.org
> http://mailman.nginx.org/mailman/listinfo/nginx
SubjectAuthorPosted

No SPDY support in the official repository packages

kustodianDecember 16, 2013 08:08AM

Re: No SPDY support in the official repository packages

Valentin V. BartenevDecember 18, 2013 07:54AM

Re: No SPDY support in the official repository packages

metoDecember 22, 2013 06:36PM

Re: No SPDY support in the official repository packages

kustodianJanuary 11, 2014 05:36PM

Re: No SPDY support in the official repository packages

Per HanssonMarch 07, 2014 03:16PM

Re: No SPDY support in the official repository packages

aweberMarch 10, 2014 08:54AM

Re: No SPDY support in the official repository packages

kustodianApril 25, 2014 06:54PM



Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 58
Record Number of Users: 7 on March 06, 2014
Record Number of Guests: 229 on August 01, 2014
Powered by nginx    Powered by FreeBSD    PHP Powered    Powered by Percona     ipv6 ready