Welcome! Log In Create A New Profile

Advanced

Re: still 400 response code, but so weird this time

August 05, 2013 06:14AM
Hi Maxim,

Now I'm sure that the 400-related logs in access log file are caused by bad SSL connections, which either finish SSH handshakes and then sending no data, or don't finish SSH handshake at at.

I'll be diving into it for more insights.

Thank you.


Maxim Dounin Wrote:
-------------------------------------------------------

> > Just as you said, if the browser rejected my SSL cert, what could I
> do to
> > solve this issue?
>
> First of all, you should check if it's the case. If it is, you
> should investigate further why the browser rejects the cert -
> there are plenty of possible reasons.
>
> --
> Maxim Dounin
> http://nginx.org/en/donation.html
>
> _______________________________________________
> nginx mailing list
> nginx@nginx.org
> http://mailman.nginx.org/mailman/listinfo/nginx
SubjectAuthorPosted

still 400 response code, but so weird this time

microwishAugust 01, 2013 03:10AM

Re: still 400 response code, but so weird this time

microwishAugust 01, 2013 03:28AM

Re: still 400 response code, but so weird this time

microwishAugust 01, 2013 03:37AM

Re: still 400 response code, but so weird this time

Maxim DouninAugust 01, 2013 05:38AM

Re: still 400 response code, but so weird this time

microwishAugust 01, 2013 06:13AM

Re: still 400 response code, but so weird this time

Maxim DouninAugust 01, 2013 08:04AM

Re: still 400 response code, but so weird this time

microwishAugust 05, 2013 06:14AM



Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 98
Record Number of Users: 5 on December 17, 2014
Record Number of Guests: 180 on December 21, 2014
Powered by nginx    Powered by FreeBSD    PHP Powered    Powered by Percona     ipv6 ready