Welcome! Log In Create A New Profile

Advanced

Re: Problem with fastcgi_split_path_info on ubuntu precise

May 04, 2013 09:02PM
B.R. Wrote:
-------------------------------------------------------
> It seems that PATH_INFO is sensitive to points being used in URI...
> Check the PHP doc about $_SERVER
> http://www.php.net/manual/en/reserved.variables.server.php:
> a very interesting example is being provided there.

Yes, I knew that.
If you read from the beginning of the thread,
the request is from /test.php/foo/bar.php
and I try it with another URI that should have PATH_INFO.

> Ubuntu is much likely not the problem.
> Since you are a 'good sysadmin', you also tried to relate trouble to some
> recent update of packages if any. :o)

This is fresh install, so it kind a hard to see whats updated than before.
But thanks for the idea.

> If nothing changed in your setup or in your configuration, then it
> comes from bad/unreliable usage of unknown resources.

I presume you find nothing wrong with my config?

> Hope that I helped,
> ---
> *B. R.*
SubjectAuthorPosted

Problem with fastcgi_split_path_info on ubuntu precise

zakariaMay 03, 2013 09:44PM

Re: Problem with fastcgi_split_path_info on ubuntu precise

GreenGeckoMay 03, 2013 09:56PM

Re: Problem with fastcgi_split_path_info on ubuntu precise

zakariaMay 03, 2013 11:23PM

Re: Problem with fastcgi_split_path_info on ubuntu precise

Francis DalyMay 04, 2013 07:58AM

Re: Problem with fastcgi_split_path_info on ubuntu precise

zakariaMay 04, 2013 07:41PM

Re: Problem with fastcgi_split_path_info on ubuntu precise

B.R.May 04, 2013 08:16PM

Re: Problem with fastcgi_split_path_info on ubuntu precise

zakariaMay 04, 2013 09:02PM

Re: Problem with fastcgi_split_path_info on ubuntu precise

Francis DalyMay 05, 2013 04:00AM

Re: Problem with fastcgi_split_path_info on ubuntu precise

zakariaMay 05, 2013 07:04AM

Re: Problem with fastcgi_split_path_info on ubuntu precise

Francis DalyMay 07, 2013 04:38PM

Re: Problem with fastcgi_split_path_info on ubuntu precise

vilsackMay 13, 2013 02:49PM

Re: Problem with fastcgi_split_path_info on ubuntu precise

Francis DalyMay 14, 2013 05:40PM



Sorry, only registered users may post in this forum.

Click here to login

Online Users

Guests: 78
Record Number of Users: 7 on March 06, 2014
Record Number of Guests: 229 on August 01, 2014
Powered by nginx    Powered by FreeBSD    PHP Powered    Powered by Percona     ipv6 ready